AulaActual AulaActual - Argentina         AulaActual - España

AulaactUal

Band in a Box

 


"loop"
Número de repeticiones / Song Settings
Escribir los acordes
Crear una canción nueva
Copiar partes
Estilos / Style
"Breaks"
Volumen de los Instrumentos
Convertir un archivo del Band in a Box en Midi File

 

En esta guía gratuita te enseñamos los primeros pasos para comenzar a utilizar el Band in a Box.
Si quieres profundizar en este excelente arreglador inteligente, visita el Curso de Band in a Box en la sección Escuelal


 

Si no estas un poco familiarizado/a con el programa, puede que la ventana inicial te parezca un poco sobrecargada.

Puedes pulsar en PLAY, o apretar F4 en el teclado del ordenador para escuchar la secuencia ( pulsa en STOP o aprieta la tecla ESC para detenerla).

"loop"

Deja que la canción suene hasta el final, si al acabar, escuchas otra vez la "claqueta" (cuenta de referencia) y la canción vuelve a comenzar, desactiva la casilla LOOP



Número de repeticiones / Song Settings

En el menú Edit ve a SONG SETTINGS
Saldrá una caja de dialogo con los siguientes parámetros que puedes modificar:

TITULO
TEMPO: velocidad
CHORUS BEGIN: compás donde comienza el "coro"(habitualmente el 1)
CHORUS END: ultimo compás del coro
# CHORUSES: cantidad de veces que se repite el coro (se llama coro a una vuelta completa del tema)
OVERALL LOOP: es la misma casilla que desactivamos antes, si esta activada el tema volverá a empezar una y otra vez.

Escribir los acordes:
Los acordes se escriben con el sistema de cifrado americano.
Son posibles cifrados algo complejos, pero hay que buscar los que el programa admite, por ej. para que suene un acorde de DO séptima con la novena, deberemos cifrarlo C9, y no aceptara el cifrado C79, que es igualmente correcto. En estos casos se tratará de ir probando cifrados.

Son posibles inversiones, separando el acorde de la nota del bajo por el signo / , (por ej. Cmaj7/E)
Por los demás los cifrados más usuales son los mismos que usamos habitualmente (7, Maj7, dis, m7, m7b5, 7b9, 7#5 etc.)

Cuando en dos compases consecutivos se repita el mismo acorde, bastará con que no escribas nada en el segundo compás y el B.B. seguirá ejecutando el acorde del compás anterior.

1) Para crear una canción nueva,  selecciona NEW en el menú File
2)Escribe con el teclado del ordenador: Am7 , veras que lo que escribes sale en una pequeña casilla:
3)Cuando aprietes la tecla INTRO , el acorde se pondrá en el sitio donde estuviera el cursor, puedes seleccionar el sitio donde colocarás el acorde moviendo el cursor con las teclas "arrow" (las cuatro flechas), o pulsando con el ratón sobre el sitio donde quieras colocarlo. Luego sólo escribe el acorde desde el teclado del ordenador y pulsa intro.(o desplázate sin más al siguiente compás)
4)Para los acordes con bemoles pulsa la letra del acorde y la letra b
Para sostenidos, coloca el signo # manteniendo apretada la tecla Shift

 

Copiar partes (Copy From...To...)
Ve a COPY FROM....TO...(Menú Edit) allí saldrá una caja de dialogo que te pregunta:

COPY FROM BAR: desde que compás copias
NUM. BARS TO COPY: cuantos compases copias
COPY TO BAR #: a partir de que compás quieres insertar la copia.
En nuestro caso la información será 1 , 10 y 11 respectivamente.


Estilos

Para seleccionar un estilo, ve al  Menú STYLES. Hay una serie de estilos que pueden variar dependiendo de la versión del B.B., selecciona el más adecuado para tu canción

El estilo seleccionado aparece en esta casilla



"Breaks"

Si pulsas sobre los números de compás, estos quedarán coloreados (en azul o verde).
En azul significa que el BB hará allí un "break", algo así como un redoble de la batería.

En verde, el BB pasará a la variación del estilo.
Todos los estilos del BB están compuestos por dos partes, algo así como un patrón para la "estrofa" y otro, en general un poco más "up",  para el "estribillo.

Esos números coloreados suelen ir en los cambios de parte, por ej., del compás 8 al 9 en la mayoría de las canciones.


Volumen de los Instrumentos
Para modificar el volumen selecciona el instrumento en la barra que hay arriba, en la imagen está seleccionado el Piano:

y actúa sobre la casilla Volume, que está debajo


Convertir un archivo del Band in a Box en Midi File

1) Carga un archivo del Band in a Box
2) Asegúrate de que esta seleccionado el estilo que deseas y que los volúmenes de todos los instrumentos están altos.
3) Ve al Menú Edit y selecciona Make a Standard Midi File (o aprieta F6)

4) En la ventana Choose destination.., que sale a continuación, selecciona File on Disk
Luego ya puedes buscar el sitio donde quieras guardarlo y Aceptar.

Copyright © [aulaactual.com]. Reservados todos los derechos.

 

 

 

 

 

 

 


AulaActual AulaActual - Argentina         AulaActual - España