AulaActual AulaActual - Argentina         AulaActual - España

AulaActual

Cakewalk Tutorial

AbrirAbrir UbicaciónCambiar ubicación de las notas GuardarGuardar
Tracks y PartesPistas y Partes BorrarBorrar notas Ejercicio 1aEjercicio 1a
Ejercicio 1Ejercicio 1 DuraciónCambiar duración las notas Cuenta de ReferenciaCuenta de referencia
CycleFunción Cycle AlturaCambiar altura de las notas  
NOTE PROPERTIESAtributos de las notas AgregarAgregar notas  

 

bgold.gif (1007 bytes)Bájate el Archivo: cake01.wrk
wrk es la extensión que utiliza el Cakewalk para algunos de sus archivos, de momento trabajaremos con este formato.
Carga el programa y:

1) Ve a OPEN (Menú File) o CTRL+o en el teclado del ordenador
2) Se abrirá esta caja de dialogo, donde podrás buscar cake01.wrk en la carpeta en la que lo hayas descargado, para que el Cakewalk te muestre los archivos *wrk deberás tener esta extensión seleccionada en la casilla "ARCHIVOS DEL TIPO"

Una vez que tengas el archivo abierto, veras cuatro"Tracks" ocupados. El bajo, la batería, el piano y la melodía
b02-cian.gif (202 bytes)Pulsa SPACE en el teclado del ordenador para comenzar la secuencia.
Pulsa Otra vez SPACE para detenerla.
Pulsa W para volver al principio

Usaremos este archivo para realizar un ejercicio en el que aprenderemos como modificar la ubicación, duración, altura y otros parámetros de las notas, así como insertarlas en una secuencia.

Esto son los Tracks:
Y esto son las "partes" que hay secuenciadas en los Tracks:
1) Selecciona el track "melodía": puedes hacerlo con el ratón, o moviéndote arriba y abajo con el cursor del ordenador (teclas "arrow")

2) Ve al Menú View, selecciona NEW, y a continuación Staff, se abrirá una pantalla en la que podrás ver las notas.
Observa que la melodía toca grupos de cuatro compases separados por dos de silencio.

b02-azul.gif (202 bytes)Los primeros dos compases de cada grupo, son la muestra de como deberás hacer que queden los dos siguientes.
El primer grupo está entre los compases 3 y 6.
Los compases 5 y 6 deberán quedar igual que los 3 y 4.
El segundo grupo está entre los compases 9 y 12.
Los compases 11 y 12 deberán quedar igual que los 9 y 10.
Etc.

Te sugiero que para trabajar con estos grupos de cuatro compases actives la función Cycle:

1) primero deberás seleccionar el grupo de compases con el que estés trabajando, pulsa con el ratón encima de:
Aparecerá esta caja de dialogo:

FROM: es el punto donde comienza la selección.

THRU: es el punto donde acaba la selección.

Si quieres seleccionar del compás 3 al 6, bastará con poner 3 en FROM y 6 en THRU

También puedes seleccionar compases deslizando el ratón por la barra, pero es poco preciso:
2) activa la casilla:


Pulsa con el botón derecho del ratón encima de alguna nota, aparecerá la caja de dialogo
NOTE PROPERTIES, con los siguientes parámetros:

TIME: sitio donde comienza la nota
PITCH: afinación ( A4 , C3 , B4 , etc.)
VELOCITY: velocidad de la nota (volumen)
DURATION: duración de la nota
CHANNEL: canal midi

Puedes modificar los valores pulsando con el ratón sobre las flechas que tienen los números, si pulsas con el botón derecho, se moverá de tiempo en tiempo.

b02-cian.gif (202 bytes)Para los compases 5 y 6 sólo deberás actuar sobre TIME, para cambiar la ubicación, y borrar notas que sobran.

1)Ve a Note Properties de la primera nota del compás 5 pulsando, sobre ella con el botón derecho de ratón.
Veras que la casilla TIME indica 5.01.000 la primera cifra indica compás 5, la segunda tiempo 1 , y la tercera indica que estamos en la primera parte del tiempo.

3)pasa a Note Properties de la nota de al lado.
Ahora tenemos en la casilla TIME 5.01.96, lo que indica compás 5,tiempo 1, segunda semicorchea.
Las dos semicorcheas siguientes están en 5.01.192 y 5.01.288.

Es decir que los números para las semicorcheas son: 0, 96, 192 y 288

Si haces doble click sobre la casilla TIME, podrás borrar los números que hay
(apretando "SUPR" ) e introducir la información desde el teclado del ordenador, no será necesario que escribas los ceros, para enviar la nota seleccionada al sitio 5.03.000, basta con que escribas 5.3, y pulses luego intro.

b02-cian.gif (202 bytes)En el caso de estas semicorcheas del compás 5, te bastara con borrar las dos que sobran.
Para esto selecciona la nota que deseas borrar, y pulsa SUPR en el teclado del ordenador.
Hay otras formas de borrar y de mover notas, que iremos viendo mas adelante, de momento experimenta con este archivo.

b02-cian.gif (202 bytes)En el siguiente grupo de cuatro compases, entre los compases 9 y 12, las notas están en el sitio correcto, pero su duración no es la adecuada. Para modificarla actuarás sobre la casilla DURATION.

Las duraciones son: (no hace falta que sean exactas)

Redonda: 1536
Blanca:768
Negra:384
Corchea:192
Semicorchea:96

b02-cian.gif (202 bytes)En el siguiente grupo, entre los compases 15 y 18, la duración y ubicación de las notas es correcta, pero deberemos variar la altura . Para variar la altura actuarás sobre la casilla PITCH.

El Cakewalk utiliza para las notas el sistema de cifrado americano:

A B C D E F G

la si do re mi fa sol

El número que aparece al lado de la letra ( A3 , C5 etc.) representa la octava.

También puedes variar la altura de la nota arrastrándola con el ratón por encima del pentagrama, si lo haces así, presta atención a unos números que aparecen arriba a la derecha, y que se mueven cuando mueves el ratón, indican la posición y altura de la nota.

b02-cian.gif (202 bytes)En el siguiente grupo, entre los compases 21 y 24, tendremos que agregar las notas que faltan.

Sigue el siguiente procedimiento:

1)De la barra de herramientas, escoge el lápiz.

2) Para introducir la nota, deberás guiarte por la misma casilla que cuando la mueves con el ratón.

3) Selecciona la figura que deseas introducir, esto determinará la duración de la nota así como los movimientos mínimos que te permitirá el ratón:

En este ejemplo, la primera nota que deberás agregar estará en el sitio 23.01.000, y es un A3 (la tres)

4)Mueve el lápiz hasta que la nota quede situada en la altura y sitio que necesitas, entonces pulsa con el botón izquierdo.

5)Una vez introducida, es probable que tengas que corregir el volumen (VELOCITY), y la duración (DURATION)

b02-cian.gif (202 bytes)Los siguientes grupos de cuatro compases, combinan errores de todos los tipos, siempre los dos primeros son la muestra de como deberían quedar los dos siguientes.

Cuando hayas acabado, cierra la ventana, volverás a la ventana inicial.
A continuación guardaremos el ejercicio:

1)Ve a SAVE AS... (Menú File)
2)En la caja de dialogo que veras a continuación, en la casilla GUARDAR COMO TIPO, asegúrate que este seleccionado NORMAL .
3)En la misma caja de dialogo abre tu carpeta de ejercicios, y escribe en NOMBRE DE ARCHIVO: cake01xx (donde xx representan tus dos iniciales)
4)Pulsa INTRO en el teclado del ordenador, o GUARDAR en la caja de dialogo. Ya esta guardado.

A continuación, guardalo como MIDI FILE, de la misma forma que antes, pero seleccionando MIDI en la casilla GUARDAR COMO TIPO, también con el nombre cake01 (más tus dos iniciales)

Ejercicio: 1a
bgold.gif (1007 bytes)Bájate el Archivo: cake1a.wrk
Consiste en que secuencies una pista de percusión.
Puedes hacerlo con un teclado controlador, o paso a paso.

Con teclado:

1) Selecciona el Track 2
2) Selecciona, pulsando encima de ella, la parte grabada en el track 2 y bórrala pulsando SUPR en el teclado del ordenador.
3)Pulsa en Rec o aprieta R en el teclado del ordenador

5)Deja pasar los dos compases de referencia y comienza a grabar

6)Corrige los errores que hayas podido tener de la misma forma que has hecho con el archivo anterior.

 

Si no escuchas la cuenta de referencia, ve a: Metrónome, en el Menú Settings.

Selecciona en la casilla Count-in, la cantidad de compases de referencia que quieras oír.

Paso a paso

1)Selecciona el track 2 y ve a Staff (Menú View-NEW)
2)Ahora puedes agregar notas, modificar o borrar las que hay.

 

Copyright © [aulaactual.com]. Reservados todos los derechos.

 

 

 

 

 

 

 


AulaActual AulaActual - Argentina         AulaActual - España