AulaActual AulaActual - Argentina         AulaActual - España

AulaActual

Logic Audio Tutorial

b02-azul.gif (202 bytes) Abrir y Reproducir b02-azul.gif (202 bytes) Borrar notas
b02-azul.gif (202 bytes) Pistas y Partes b02-azul.gif (202 bytes) Cambiar duración de las notas
b02-azul.gif (202 bytes) Open Score b02-azul.gif (202 bytes) Cambiar altura de las notas
b02-azul.gif (202 bytes) Open Matrix b02-azul.gif (202 bytes) Agregar notas
b02-azul.gif (202 bytes) Ejercicio b02-azul.gif (202 bytes) Guardar
b02-azul.gif (202 bytes) Cambiar ubicación de la#000080s notas  

 


b02-azul.gif (202 bytes) Bájate el Archivo: logic1.lso

.LSO es la extensión que utiliza Logic Audio para identificar a sus archivos. Es decir una canción salvada desde Logic deberá tener dicha extensión. El archivo logic1.lso lo utilizaremos para hacer unos ejercicios.

Carga el programa y:

Cómo abrir un archivo:

b02-azul.gif (202 bytes)Ve a OPEN (Menú File) o ctrl+o en el teclado del ordenador. Se abrirá una caja de dialogo donde podrás buscar logic1.lso en la carpeta en la que lo hayas descargado. En "Tipo de archivos:" deberás tener seleccionado Logic Songs. Una vez seleccionado el archivo pulsa Abrir.

image2.gif (4561 bytes)

 

image3.gif (1738 bytes)

Para abrir un archivo Standard Midi File ( .mid), el procedimiento es exactamente el mismo exceptuando que deberás seleccionar el Tipo de archivo Midi Files.

Una vez que tengas el archivo abierto, veras cuatro pistas ocupados. El bajo, la batería, el piano y la melodía.

b02-azul.gif (202 bytes)Para empezar a escuchar la secuencia debes pulsar PLAY en la barra de transporte (tal como se indica en la figura siguiente), si por algún motivo ésta no aparece en la parte baja de tu pantalla pulsa F11 (o en el menú Window -> Open Transport). Al pulsar PLAY la secuencia empezará a correr, verás como en la ventana MIDI Activity se muestra la información midi que se está transmitiendo.

image1.gif (4316 bytes)

En esta ventana tenemos las funciones básicas de PLAY, STOP, REC, FF y REW, así como información sobre la secuencia como el compás, el tiempo, la posición en compases, la posición en tiempo (SMPTE), los localizadores, etc... ya hablaremos de todas ellas más adelante, ahora lo que debes hacer es familiarizarte con los controles básicos.

 

b02-azul.gif (202 bytes)Para cambiar el tempo de una canción basta con modificar el valor de la casilla "Tempo" de la barra de transporte. Para cambiar cualquier parametro en Logic Audio tienes dos opciones: 1) doble click sobre él y escribir; o 2) pulsar sobre él y sin soltar el botón del mouse subir (incrementa) o bajar (decrementa) el ratón.


 

Pistas y Partes:

En la mayoría de secuenciadores (logic es uno de ellos), las secuencias se organizan en Pistas y en Partes, las pistas se pueden asociar (al menos en un principio) con los diferentes instrumentos de la canción, mientras que las partes son los fragmentos de esta, o sea lo que contiene las notas que tocará cada instrumento.

Esto son las Pistas (Tracks):

image4.gif (2319 bytes)

Y esto son las "partes" que hay secuenciadas en las pistas:

image5.gif (2123 bytes)

 


 

Open Score:

1) Selecciona la parte "melodía" pulsando una sola vez encima de ella, deberá resaltarse, a este procedimiento a partir de ahora a este procedimiento lo llamaremos seleccionar una parte.
2) Una vez hayas seleccionado la parte puedes ir al menu Window -> Open Score. Se abrirá una ventana en la que podrás ver las notas de la melodia. Esto mismo lo puedes conseguir haciendo doble click sobre la parte que desees editar.

image6.gif (6668 bytes)

 

b02-azul.gif (202 bytes)Al pulsar Play verás como la barra de posición comienza a recorrer la partitura y podrás observar todas sus notas. Si la pantalla NO va cambiando a medida que avanza la canción pulsa el boton señalado con un circulo rojo (esquina superior-izquierda).

 

b02-azul.gif (202 bytes)Si seleccionas una nota verás (mientras mantengas pulsado el botón del ratón) como el la parte superior se abre una ventana con información sobre la nota. También verás que en la parte izquierda de la pantalla aparece el mensaje 1 Notes sel., abre esa ventana (pulsa sobre el triangulo). En ella podrás observar la misma información sobre la nota y además la podrás editar.


 

Open Matrix:

Vuelve a la ventana Arrange (cierra Score).

b02-azul.gif (202 bytes) Ahora vuelva a seleccionar la parte melodia. Ve al menú Window -> Open Matrix. También puedes activar la misma función haciendo doble click sobre la parte mientras mantienes pulsada la tecla Ctrl. Se abrirá una ventana similar a esta:

image7.gif (9735 bytes)

 

b02-azul.gif (202 bytes) Este es el editor gráfico. Cada nota está representada por un rectángulo. En él puedes observar la altura de las notas (Do, Re...). Donde empiezan (en la parte superior estan los compases, 3, 4, 5... y los tiempos en cada compas divididos en semicorcheas) y su duración (longitud). Este es el editor que usaremos para el ejercicio.


 

Ejercicio:

El ejercicio que te propongo es corregir los errores que hay en el archivo logic1.lso así que ábrelo y abre la ventana Matrix.

 

b02-azul.gif (202 bytes)Los primeros dos compases de cada grupo, son la muestra de como deberás hacer que queden los dos siguientes.

El primer grupo está entre los compases 3 y 6.
Los compases 5 y 6 deberán quedar igual que los 3 y 4.

El segundo grupo está entre los compases 9 y 12.
Los compases 11 y 12 deberán quedar igual que los 9 y 10.
Etc.

Antes de hacer nada debes abrir la ventana Wiew -> Even Float , en ella se mostrará la información sobre la nota seleccionada.

image8.gif (740 bytes)

Si no hay ninguna nota seleccionada esta barra no mostrará ninguna información. Puedes modificar los valores pulsando con el ratón encima de los números.

 

b02-azul.gif (202 bytes)Para los compases 5 y 6 sólo deberás cambiar la ubicación de algunas notas, y borrar notas que sobran.

Para cambiar la ubicación de las notas (el lugar donde empiezan) basta con seleccionar la nota por el centro  y sin dejar de pulsar el botón del mouse arrastrarla hasta su nueva posición. Verás que en la ventana Even Float los primeros números cambian. Estos números son los que indican la posición (mas adelante hablaremos de ellos).

 

b02-azul.gif (202 bytes)En el caso de estas semicorcheas del compás 5, te bastará con borrar las dos que sobran.

Para esto selecciona la nota que deseas borrar, y pulsa Supr en el teclado del ordenador. Hay otras formas de borrar y de mover notas, que iremos viendo mas adelante, de momento experimenta con este archivo.

 

b02-azul.gif (202 bytes)En el siguiente grupo de cuatro compases, entre los compases 9 y 12, las notas están en el sitio correcto, pero su duración no es la adecuada.

Para cambiar la duración de una nota basta con seleccionar la nota por su esquina inferior derecha y sin dejar de pulsar alargar o reducir su duración.

 

b02-azul.gif (202 bytes)En el siguiente grupo, entre los compases 15 y 18, la duración y ubicación de las notas es correcta, pero deberemos variar la altura .

Para cambiar la altura de una nota (tono, pitch) deberás seleccionarla por el centro y sin dejar de pulsar moverla arriba o abajo. En Even Float verás como cambia el nombre de la nota. Recuerda que está en nomenclatura inglesa (c-do, d-re, e-mi, f-fa, g-sol, a-la, b-si).

 

b02-azul.gif (202 bytes)En el siguiente grupo, entre los compases 21 y 24, tendremos que agregar las notas que faltan.
Sigue el siguiente procedimiento:

Pulsa el botón derecho del mouse en el lugar donde quieres insertar la nota. Sin dejar de pulsarlo mueve a derecha o izquierda para ajustar la duración de la nota. Si al insertar la nota no has sido muy acertado cambia su duración, su altura o posición tal y como se indica anteriormente.

 

b02-azul.gif (202 bytes)Los siguientes grupos de cuatro compases combinan errores de todos los tipos. Siempre los dos primeros compases son el modelo para los dos siguientes.

 

b02-azul.gif (202 bytes)Cuando hayas acabado, cierra la ventana. Volverás a la ventana inicial (Arrange).
A continuación guardaremos el ejercicio:

1)Ve a SAVE (Menú File)

2)En la misma caja de dialogo abre tu carpeta de ejercicios, y escribe en NOMBRE DE ARCHIVO: logic02xx (donde xx representan tus dos iniciales)

3)Pulsa intro en el teclado del ordenador, o GUARDAR en la caja de dialogo. Ya esta guardado.

b02-azul.gif (202 bytes)A continuación, guárdalo como MIDI FILE, usando la opción EXPORT MIDI FILE del Menú File, también con el nombre cvst02 (más tus dos iniciales). Para guardarlo como midifile deberás seleccionar todas las partes del arrange (Edit -> Select All)

 

Copyright © [aulaactual.com]. Reservados todos los derechos.


AulaActual AulaActual - Argentina         AulaActual - España