AulaActual AulaActual - Argentina         AulaActual - España

AulaActual

Cubase VST Tutoria

 


Parte 1
AbrirAbrir BorrarBorrar notas
Tracks y PartesPistas y Partes DuraciónCambiar duración de las notas
Ejercicio 1Ejercicio 1 AlturaCambiar altura de las notas
Función CycleCycle AgregarAgregar notas
Casilla INFOCasilla INFO GuardarGuardar
UbicaciónCambiar ubicación de las notas Ejercicio 1aEjercicio 1a

Parte 2
EjerciciosEjercicio 2 PegarPegar partes
CortarCortar partes Ejercicio 2aEjercicio 2a
b02-cian.gif (202 bytes)Mover Partes Locators y MetrónomoLocators y Metrónomo
BorrarBorrar partes QuantizeQuantize
CopiarCopiar partes Crear una parte vacíaCrear una parte vacía
ModificarModificar Función FillFill

Parte 3
Mix DownMixDown Ejercicio 3bEjercicio 3b
EnarmoniasEnharmonic Shift Control ChangeControl Change
Ejercicio 3Ejercicio 3 Program ChangeProgram Change
Ejercicio 3aEjercicio 3a PanoramaPanorama
SoloSolo Reset ControlReset Control
Staff SettingsCambio de Armadura y Clave: Staff Settings Pitch BenderPitch Bender



bgold.gif (1007 bytes)Bájate el Archivo: cvst1.arr

ARR es la extensión que utilizan todos los Cubases para ciertos tipos de archivos, de momento trabajaremos con este formato.

Carga el programa y:

1) Ve a OPEN (Menú File) o ctrl+o en el teclado del ordenador menú File

2) Se abrirá una caja de dialogo donde podrás buscar cvst01.arr en la carpeta en la que lo hayas descargado, para que el Cubase te muestre los archivos *.arr deberás tener esta extensión seleccionada en la casilla "ARCHIVOS DE TIPO"

Abrir

Una vez que tengas el archivo abierto, veras cuatro"Tracks" ocupados. El bajo, la batería, el piano y la melodía.
b02-cian.gif (202 bytes)Pulsa INTRO en el teclado del ordenador para comenzar la secuencia.
Pulsa 0 para detenerla.
Pulsa 3 para volver al principio.

Usaremos este archivo para realizar un ejercicio en el que aprenderemos como modificar la ubicación, duración, altura y otros parámetros de las notas, así como insertarlas en una secuencia.

Esto son los Tracks::
Tracks
Y esto son las "partes" que hay secuenciadas en los Tracks:
partes

1) Selecciona la parte del track "melodía" pulsando una sola vez encima de ella, deberá resaltarse, tal como aparece en la imagen.
2) Ve al Menú Edit, y selecciona Score, (o ctrl+r en el teclado del ordenador) se abrirá una pantalla en la que podrás ver las notas.

Observa que la melodía toca grupos de cuatro compases separados por dos de silencio.

b02-azul.gif (202 bytes)Los primeros dos compases de cada grupo, son la muestra de como deberás hacer que queden los dos siguientes.
El primer grupo está entre los compases 3 y 6.
Los compases 5 y 6 deberán quedar igual que los 3 y 4.
El segundo grupo está entre los compases 9 y 12.
Los compases 11 y 12 deberán quedar igual que los 9 y 10.
Etc.

función "Cycle"
Te sugiero que para trabajar con estos grupos de cuatro compases actives la función cycle, situando el Left Locator en el primer compás y el Right en el último del grupo con el que estés trabajando.
Arriba, tienes una casilla que se llama INFO botón Info

Si esta activada, deberás tener una barra, a lo largo de toda la pantalla, con los parámetros START  LENGTH , PITCH , VELO ON , etc.

barra de parámetros

Si no hay ninguna nota seleccionada esta barra no mostrará ninguna información.

START: sitio donde comienza la nota
LENGTH: duración de la nota
PITCH: afinación ( A4 , C3 , B4 , etc.)
VELO ON: velocidad de la nota (volumen)

Puedes modificar los valores pulsando con el ratón encima de los números.

b02-cian.gif (202 bytes)Para los compases 5 y 6 sólo deberás actuar sobre START, para cambiar la ubicación, y borrar notas que sobran.

1)Activa la casilla INFO

2)Selecciona la primera nota del compás 5 pulsando sobre ella. Veras que la casilla START indica 0005.01.000 la primera cifra indica compás 5, la segunda tiempo 1 , y la tercera indica que estamos en la primera parte del tiempo.

3)Pasa a la nota de al lado, pulsando sobre ella, o utilizando el cursor del teclado del ordenador para moverte de nota en nota (esto será lo mas práctico cuando quieras moverte a notas cercanas)

Ahora tenemos en la casilla START 0005.01.96, lo que indica compás 5,tiempo 1, segunda semicorchea.

Las dos semicorcheas siguientes están en 0005.01.192 y 0005.01.288.

Es decir que los números para las semicorcheas son: 0, 96, 192 y 288

Si quieres mover la nota a otro compás, puedes pinchar directamente sobre el número de compás, (el botón derecho del ratón sube, y el izquierdo baja). También puedes pinchar sobre el número de tiempo, para mover la nota de negra en negra, para movimientos menores de un tiempo deberás pinchar sobre la última cifra.

Por ultimo, si haces doble click sobre la casilla, esta se abrirá para que puedas escribir la información desde el teclado del ordenador, no será necesario que escribas los ceros, para enviar la nota seleccionada al sitio 0005.03.000, basta con que escribas 5.3, y pulses luego intro.

b02-cian.gif (202 bytes)En el caso de estas semicorcheas del compás 5, te bastara con borrar las dos que sobran.

Para esto selecciona la nota que deseas borrar, y pulsa Supr en el teclado del ordenador.

Hay otras formas de borrar y de mover notas, que iremos viendo mas adelante, de momento experimenta con este archivo.

b02-cian.gif (202 bytes)En el siguiente grupo de cuatro compases, entre los compases 9 y 12, las notas están en el sitio correcto, pero su duración no es la adecuada. Para modificarla actuarás sobre la casilla LENGHT.

Las duraciones son: (no hace falta que sean exactas)

Redonda: 1536
Blanca:768
Negra:384
Corchea:192
Semicorchea:96

b02-cian.gif (202 bytes)En el siguiente grupo, entre los compases 15 y 18, la duración y ubicación de las notas es correcta, pero deberemos variar la altura . Para variar la altura actuaras sobre la casilla PITCH.

El Cubase utiliza para las notas el sistema de cifrado americano:

A B C  D  E  F  G
la si do re mi fa sol

El número que aparece al lado de la letra ( A3 , C5 etc.) representa la octava.

b02-cian.gif (202 bytes)En el siguiente grupo, entre los compases 21 y 24, tendremos que agregar las notas que faltan.
Sigue el siguiente procedimiento:

1)En cualquier parte del pentagrama, presiona el botón derecho del ratón, aparecerá una TOOLBOX (caja de herramientas), con diferentes herramientas.

2)Escoge la nota.

3)Arriba veras dos casillas cuyos valores cambian cuando mueves la nota por encima del pentagrama.
Una indica el sitio donde comenzara la nota que vas a introducir (START) y la otra, la afinación que tendrá (PITCH).
estas casillas indican la ubicación del ratón (sitio del compás y nota)

En este ejemplo, la primera nota que deberás agregar estará en el sitio 0023.01.000, y es un        A3 (la tres)

4)Mueve el ratón hasta que la nota quede situada en la altura y sitio que necesitas, entonces pulsa con el botón izquierdo.

5)Una vez introducida, es probable que tengas que corregir el volumen (VELO-ON), y la duración (LENGTH)

6)Ahora prestemos atención a dos casillas llamadas SNAP y QUANT casillas Snap y Quant

SNAP: es el valor con el que se moverá el ratón, si seleccionas un snap de 16, el ratón se moverá de semicorchea en semicorchea, si lo seleccionas de dos, se moverá de blanca en blanca.

QUANT: es la duración que tendrá la nota, si seleccionas un quant de 2 las notas que introduzcas durarán una blanca.

Por tanto, para introducir la siguiente nota, una corchea en el sitio 0023.02.000, podrías seleccionar un QUANT de 8, de esta forma te ahorraras modificar luego la duración.

b02-cian.gif (202 bytes)Los siguientes grupos de cuatro compases combinan errores de todos los tipos.
Siempre los dos primeros compases son el modelo para los dos siguientes.

Cuando hayas acabado, pulsa Return en el teclado del ordenador o cierra la ventana. Volverás a la ventana inicial (Arrange).
A continuación guardaremos el ejercicio:

1)Ve a SAVE ARRANGEMENT (Menú File)

2)En la caja de dialogo que veras a continuación, en la casilla ARCHIVOS DEL TIPO, estará seleccionado Arrangemets (*.ARR) .

3)En la misma caja de dialogo abre tu carpeta de ejercicios, y escribe en NOMBRE DE ARCHIVO: cvst02xx (donde xx representan tus dos iniciales)

4)Pulsa intro en el teclado del ordenador, o GUARDAR en la caja de dialogo. Ya esta guardado.

A continuación, guardalo como MIDI FILE, usando la opción EXPORT MIDI FILE del Menú File, también con el nombre cvst02 (más tus dos iniciales)

 

Ejercicio: 1a
bgold.gif (1007 bytes)Bájate el Archivo: cvst1a.arr
Consiste en que secuencies una pista de percusión.
Puedes hacerlo con un teclado controlador o paso a paso.

Con teclado:

1)Selecciona el track 2
2) Selecciona la parte grabada en el track 2 y bórrala pulsando Supr en el teclado del ordenador.
3)Sitúa los Locators entre los compases que vayas a grabar.

funciona como un equipo de música
4)Pulsa en Rec o aprieta * en el teclado del ordenador
5)Deja pasar los dos compases de referencia y comienza a grabar
6)Corrige los errores que hayas podido tener de la misma forma que has hecho con el archivo anterior.

Paso a paso

1)Selecciona el track 2 y ve a Score (ctrl-r)
2)Ahora puedes agregar notas, modificar o borrar las que hay.
3)Para escuchar los diferentes sonidos de percusión, puedes seleccionar una nota y mover su altura en la casilla PITCH, de esta forma iras pasando por los diferentes instrumentos de la batería.

 


bgold.gif (1007 bytes)Bájate el Archivo: cvst2.Arr

b02-azul.gif (202 bytes)En este archivo tenemos un ritmo de batería a partir del compás 1 y otro a partir del 5, solo que en pistas separadas, una para el bombo, otra para la caja y otra para el HH (iniciales de Hi Hat, charles).

Estos ritmos sólo usan las figuras que hemos visto en el curso de inicio de Armonía y Composición.
Como apreciarás no suena muy bien, esto es porque esta "desordenado".
El bombo comienza en el compas 1, la caja en el 2 y el H.H. en el 3.

Haz que comience todo en el 1.

1)En la casilla SNAP selecciona BAR(compás)
2)Llama a la TOOLBOX presionando el botón derecho del ratón, escoge la tijera.

Con BAR seleccionado en la casilla SNAP, el corte mínimo que nos permitirá es de compás en compás.

3)corta las tres pistas al principio del compás 5, para separar los dos ritmos. La casilla MOUSE te indicará el sitio en el que está el ratón.

4)Luego deberías separar el compás 1 del bombo, el 2 de la caja y el 3 del charles.

 

Devuelve la tijera a la TOOLBOX.
Para mover partes basta con arrastrarlas con el ratón.
Te recomiendo no poner una parte encima de otra, aunque una de ellas este vacía.
Mueve la parte que no vayas a usar hacia abajo, y déjala fuera de las pistas grabadas, el cubase creara una pista nueva para esta parte. Puedes silenciarla activando la casilla M (mute) .

Cuando hayas acabado podrás borrar todas estas partes, o el track directamente, seleccionándolo y pulsando Supr en el teclado del ordenador. Mientras tanto te servirá de seguridad.

b02-cian.gif (202 bytes)Luego haz lo mismo con el ritmo que empieza en el compás 5.
Aquí, el H.H. empieza en el compás 0006.04.000, y deberás hacerlo comenzar en el 5.
Para ello deberás seleccionar ¼ en la casilla SNAP, para que te permita cortar valores de negra.

Cuando uses en SNAP una selección diferente de BAR, te aconsejo guiarte más por la casilla MOUSE que por la vista.

Cuando hayas acabado, la secuencia debería tener este aspecto:

Ahora copiaremos el ritmo varias veces para que se repita.

1)Selecciona las tres partes que hay en el compás 1.

Para que te permita tener seleccionada más de una parte a la vez, deberás hacerlo manteniendo apretada la tecla Shift del ordenador.

2)Ve al Menú STRUCTURE y selecciona Repeat, o aprieta ctrl-k . En la caja de dialogo que sale a continuación, selecciona 3 en la casilla Nuber of Copies, y pulsa en OK.

 

4)Repite la operación con las partes del compás 5

Al final deberá quedar así:

b02-cian.gif (202 bytes)Ahora intentaremos modificar pequeñas cosas en el ritmo para que no sea exactamente igual cada vez que se repite.
Intenta que, aunque cambies cosas, los cuatro compases sigan pareciendo una unidad.
El instrumento más fácil de modificar sin que se altere la sensación de ritmo continuo es el H.H. , luego la caja, y luego el bombo.
No se trata de hacer muchas modificaciones. Lo ideal son los cambios mínimos, que en el momento casi no se notan, pero que al final de los cuatro compases no nos dejan la sensación de haber oído un mismo compás cuatro veces.
Para hacer estos cambios puedes editar partes en la ventana SCORE, o crear partes nuevas y cortarlas e insertarlas a tu gusto tal como acabamos de ver.

Cuando hayas acabado, o antes si te resulta más cómodo para editar, convierte las diferentes partes de cada track en una sola:

llama a la TOOLBOX (botón derecho del ratón) , escoge el TUBO DE PEGAMENTO y ....

Deberá quedarte una sola parte para cada track

Guardalo como cvst02, en ARR y MIDI FILE

bgold.gif (1007 bytes)Ejercicio: 2a

En este ejercicio secuenciaremos un ritmo desde cero, antes ya habíamos secuenciado variaciones en un ritmo, pero este deberás crearlo tu desde el principio.
Puedes usar todas las figuras que hemos visto.
Haz un ritmo de uno o dos compases, que se repita, e introduce luego ligeras variaciones.

1)En la ventana principal (ARRANGE) del Cubase, ve al menú File y selecciona NEW ARRANGE, o aprieta ctrl-n

2)En la columna de los tracks, haz doble click, aparecerá un track con el número 1
3)Selecciona en la columna Chn (canal) el canal 10.
Si tienes teclado controlador, ya puedes comenzar a grabar, pulsando REC o * en el teclado del ordenador.
Ajusta antes los locators (recuerda que si el derecho se encuentra antes que el izquierdo, el cubase no grabará), el tempo y el metrónomo (click de referencia):

Prueba diferentes ajustes.
La función QUANTIZE, corrige los pequeños errores que hayas podido tener al grabar.
En el caso de las figuras que estamos utilizando, nos convendrá, en general, tener seleccionado 16, o sea semicorcheas.

1)Selecciona la parte que deseas cuantizar. Si no seleccionas ninguna parte, siempre quedara seleccionado un track, en ese caso se cuantizaran todas las partes que haya en ese track.

2)Selecciona 16 en la casilla QUANTIZE

3)Ve a OVER QUANTIZE, (Menú Functions) o pulsa la letra q

4)Si el resultado no es el que esperabas, ve a Undo Quantize, también en el menú Functions, o pulsa la letra u. La cuantización se deshará.

Si la cuantización es correcta pero alguna figura queda fuera de su sitio, puedes corregir estas notas en particular en la ventana Score.

b02-cian.gif (202 bytes)Si no tienes teclado controlador, antes de poder introducir notas, deberás crear una parte vacía.

1)sitúa los locators en el principio y final de la parte que desees crear, (por ej. izquierdo en el 1 y derecho en el 5)

2)Haz doble click entre ellos, a la altura de la pista en la que quieras crear la parte. Aparecerá una parte vacía.

3)Ve a Score e inserta las notas que desees.

Este método es un poco trabajoso, pero es el único si no tienes controlador.

Hay algún que otro truco:

Si seleccionas Fill en la casilla DO de la ventana Score, todos los compases vacíos se rellenaran con la nota do.

La casilla QUANT, determinara la duración de estas notas.
SNAP determinara la distancia con la que son puestas.
Si, por ejemplo, seleccionas SNAP 2 y QUANT 4, se insertara una negra en los tiempos uno y tres de cada compás.
Luego puedes editar estas notas, cambiando su ubicación, altura, etc.
Los sonidos de la batería no tienen duración definida, por lo tanto, si una nota tiene una duración (LENGTH) de 300, el resultado será el mismo que si fuera 1.(excepto en algunos sonidos, como por ej. alguno de los sonidos de H.H., de todos modos, en estos casos no se produce el mismo resultado si la duración es 1, pero sí si es 10, 15 o algo así)

De todas formas, siempre es mejor escoger la figura que resulte más clara visualmente, es decir que una negra será preferible a una corchea seguida de un silencio de corchea, ya que el efecto sonoro es el mismo.


 

b02-azul.gif (202 bytes)Es frecuente, por una cuestión de mejor visualización, secuenciar un ritmo de batería con pistas diferentes para el bombo, la caja o el HH, aunque todas estas pistas deberán tener asignado el canal 10, que es por el que transmite la batería.
Se puede emplear la función MIX DOWN para convertirlas en una sola:

1)Crea una pista nueva.
2)Haciendo doble click encima de ella, en la columna tracks, se abrirá una casilla para que puedas escribir un nombre, escribe para la nueva pista el nombre BATERIA
3)Sitúa los locators en el principio y final de las partes.
4)Con la pista nueva seleccionada, ve a MIX DOWN, (menú Structure)

Se creará una parte llamada MixDown, que es una mezcla de todas las pistas.
El MixDown se puede utilizar también con pistas que tengan asignados canales diferentes.
El Cubase enviará los datos desde una sola pista, pero a los diferentes canales Midi.
Si mezclas partes que salen por un mismo canal Midi deberás asignar a la pista MixDown ese mismo canal.
Si mezclas partes que van por canales Midi diferentes, deberás asignar "any" a la pista MixDown. Esto es imprescindible cuando se mezclan partes de batería con otras partes

b02-azul.gif (202 bytes)En los casos en los que tengas que cambiar un bemol por un sostenido ( o viceversa), deberás recurrir a la función ENHARMONIC SHIFT:

1) Selecciona la nota cuya alteración quieras cambiar.

2) En la barra Enh. Shift , verás unas casillas donde encontrarás el bemol , el sostenido, el doble bemol, el doble sostenido, el becuadro y otros, bastará que pulses sobre la alteración que deseas.

 

b02-azul.gif (202 bytes)Ejercicio 3
bgold.gif (1007 bytes)Bájate el Archivo: cvst3.arr

Con la excusa de practicar el funcionamiento del Enharmonic Shift, puedes comprobar si te acuerdas de cómo iba aquello de las Escalas Mayores.
Dentro del archivo hay una pista que se llama "Escalas", está puesta la primera nota de cada una, completa la escala, puedes usar cualquiera de los procedimientos para introducir notas que hemos visto, pero utiliza la función Enharmonic Shift para que las escalas queden con las alteraciones correctas.

 

 

b02-azul.gif (202 bytes)Ejercicio 3a
bgold.gif (1007 bytes)Bájate el Archivo: cvst3a.arr

En este archivo hay, en cada pista, una melodía en un tono mayor diferente, silencia todas las pistas menos una e intenta dar con el tono de la melodía.
Puedes hacerlo de oído, si luego de escuchar la melodía cantas una nota que te parezca la más "importante" casi seguro que cantarás la fundamental.
Escucha la melodía calcula la armadura de clave que le correspondería a ese tono y colócala en esa pista.

b02-cian.gif (202 bytes)Cuando la armadura sea la correcta no deberá quedar ninguna nota con alteración (sostenido o bemol) puesto que todas las necesarias estarán en la clave.

Para silenciar todas las pistas menos una puedes seleccionar la que deseas escuchar y
pulsar en "solo":
O apretar la letra s en el teclado del ordenador

Cuando quieras colocar la armadura:

1) ve a Score (menú Edit)
2) Dentro de la ventana Score ve al Menú Score y selecciona STAFF SETTINGS

(en esta imagen el menú sale apagado, pero cuando estés dentro de la ventana Score, se iluminará)

 

En la casilla Key/Clef podrás cambiar la armadura, actuando sobre el botón deslizante de la derecha.
El de la izquierda cambia la clave.

Cuando hayas colocado la armadura pulsa OK.


b02-azul.gif (202 bytes)Ejercicio 3b
bgold.gif (1007 bytes)Bájate el Archivo: cvst3b.arr
En este archivo deberemos modificar e introducir diferentes Mensajes de Canal
Abre el Midi File y selecciona la parte de batería.

1) Ve al Menú Edit y selecciona List, o aprieta CTRL+g en el teclado del ordenador, aparecerá esta ventana:

list.gif (31565 bytes)

 

En esta pista hay un Program Change y dos Control Change.
De momento nos ocuparemos de estos CtrlChanges que son el nº 7 (Volumen) y el nº 91 (Reverb).
b02-cian.gif (202 bytes)Las casillas Val1, Val2 y Val3 tienen diferentes funciones según el tipo de evento midi del que se trate.(Notas, Pitch Bend, PrgChanges,etc.)
b02-cian.gif (202 bytes)Los CtrlChanges utilizan Val 1 para determinar el tipo de controlador, y Val 2 para asignarle un valor a ese controlador.
Para el CtrlChange MainVolume vemos en la casilla Val 1 el nº 7 , que es el nº de controlador que identifica esta función, y en Val 2 el nº 61, que es la cantidad de volumen que tiene asignado el canal.
b02-cian.gif (202 bytes)Ajusta el volumen tomando el bajo como referencia, y pon la cantidad de Reverb que te parezca más adecuada, en ambos casos deberás actuar sobre Val 2.

b02-azul.gif (202 bytes)Veamos ahora la pista del Bajo: En el tema se pueden distinguir con claridad las partes de  melodía y las de solos.
b02-cian.gif (202 bytes)Insertemos un Program Change para que en la parte de solos, el "bajista" haga Slap.
El sonido de Slap Bass es el 37.
1) Ve al menú Edit-List

2) El cambio se produce en el compás 15, ajusta el Left Locator en el 14, de esa forma,
pulsando 1 en el teclado numérico del ordenador, volverás a ese punto.

3) Ve a la casilla Ins y selecciona Program Change
ins.gif (8526 bytes)
4) En cualquier parte de la ventana en la que se visualizan los eventos, pulsa el botón derecho del ratón, aparecerá una TOOLBOX de la que debes seleccionar el Lápiz

5) Inserta el PrgChange pulsando en el sitio que te parezca más próximo al punto en el que se tiene que efectuar el cambio de sonido, no es imprescindible que sea el sitio exacto, lo puedes corregir luego actuando sobre la casilla Start-Pos (La primera columna)
visual.gif (4615 bytes)

6) Cuando lo hayas insertado, el PrgChange estará en 1, haz doble click encima para cambiar el numero desde el teclado del ordenador, o pulsa los botones izquierdo y derecho del ratón para bajar o subir.
7) También estará en el canal 1, por lo que deberás recurrir al mismo procedimiento para asignarlo al canal adecuado.

num.gif (13307 bytes)

 

La columna CHANNEL (Chn) no es visible por defecto, pero la puedes ver moviendo el margen de la ventana:

margen.gif (5063 bytes)



8) Vuelve al Left Locator y reproduce, el cambio de sonido se producirá allí donde lo hayas insertado.
9) Ahora deberás insertar otro PrgChange al final de esta parte para que el sonido vuelva a ser el que corresponde a la melodía (Fretless Bass: nº 36) 


b02-azul.gif (202 bytes)Veamos el Piano
Si abres la parte con el menú Edit-List, verás que sólo hay insertados el PrgChange y los controles Volumen y Panorama.
b02-cian.gif (202 bytes)Inserta los CtrlChange 91 y 93. Reverb y CHORUS, y dales el valor que te parezca adecuado.
El procedimiento es el mismo que para los PrgChange, sólo que en la casilla Ins debes seleccionar Control Change.
Por defecto se inserta un CtrlChange 0, puedes cambiar de control sobre la casilla Val 1 y asignar el valor para ese controlador en la casilla Val 2.
b02-cian.gif (202 bytes)El Panorama es el CtrlChange 10
el valor 64 indica el centro
127 todo a la derecha
0 todo a la izquierda
Ajusta este valor en la pista del piano para balancearlo hacia la derecha
.

b02-azul.gif (202 bytes)Volvamos a la pista del bajo. Si escuchas la secuencia hasta el final, verás que en la última melodía sucede algo extraño con el bajo, parece como si estuviera en otro tono
Unos compases antes de este sitio el bajo hace un glissando, para el que se utiliza el Mensaje de Canal Pitch Bend, para que este Control "finalice", es necesario un Reset Control, el RstCtrl es el CtrlChange nº 121, y no es necesario darle ningún valor.
Inserta un Reset Control para evitar este "cambio de tono"

b02-azul.gif (202 bytes)El Pitch Bend no es un CtrlChange, sino un tipo de mensaje independiente, aparte de aportar la posibilidad de glissandos más o menos afortunados, puede ser usado como "Control Fijo" para producir una mínima desafinación entre los instrumentos que daría una sensación de mayor realismo.
b02-cian.gif (202 bytes)Lo más habitual cuando se hacen glissandos es hacerlos manualmente con la rueda del teclado, sin esta herramienta puede ser un poco trabajoso crear un glissando convincente.
Para grabar el Pitch Bender no es necesario hacerlo durante la grabación de las notas.
El Pitch Bender se puede aplicar a una pista grabada anteriormente con sólo ponerla a grabar otra vez y ejecutar la rueda del teclado como si se tratase de una sobregrabación de otro instrumento.
Si haces esto y miras luego en el menú Edit-List verás la gran cantidad de Mensajes PtchBend que hacen falta para hacer un glissando discreto.
b02-cian.gif (202 bytes) Para usar el Pitch Bender como "armonizador" debemos tener presente lo siguiente:
El valor 64 mantiene la afinación del instrumento
El valor 0 es un tono abajo
El valor 127 es un tono arriba
Por lo tanto divide un tono en 64 partes. Si un instrumento lleva un Pitch Bender con valor 65 como valor fijo, lo más probable es que nadie lo note, en cambio variaciones de 3 o 4 puntos con respecto al 64 son perfectamente audibles
b02-cian.gif (202 bytes)En el archivo sobre el que estamos trabajando hay una melodía al unísono que podría beneficiarse de este recurso, así como de una buena panoramización.
b02-cian.gif (202 bytes)El Pitch Bend se inserta del mismo modo que los CtrlChange y PrgChange, pero seleccionando Pitch Bend en la casilla Ins.

Copyright © [aulaactual.com]. Reservados todos los derechos.


AulaActual AulaActual - Argentina         AulaActual - España